<!DOCTYPE html><html
lang="en-US"
prefix="og: https://ogp.me/ns#" ><head><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://acctresources.com/wordpress2016/xmlrpc.php" /><title>2020 Outstanding Business Person of the Year | Accounting Resources</title><meta
name="description" content="In December of 2020, Alice was name Outstanding Business Person of the Year by the Fayette County Chamber of Commerce. This award recognizes a business leader in the community who demonstrates unselfish support of the community and exhibits a broad..."/><link
rel="canonical" href="https://acctresources.com/2022/07/22/2020-outstanding-business-person-of-the-year/" /><meta
property="og:site_name" content="Accounting Resources | Payroll, Taxes, and Business Accounting Services" /><meta
property="og:type" content="article" /><meta
property="og:title" content="2020 Outstanding Business Person of the Year | Accounting Resources" /><meta
property="og:description" content="In December of 2020, Alice was name Outstanding Business Person of the Year by the Fayette County Chamber of Commerce. This award recognizes a business leader in the community who demonstrates unselfish support of the community and exhibits a broad..." /><meta
property="og:url" content="https://acctresources.com/2022/07/22/2020-outstanding-business-person-of-the-year/" /><meta
property="article:published_time" content="2022-07-22T14:43:47Z" /><meta
property="article:modified_time" content="2022-07-22T14:45:46Z" /><meta
property="twitter:card" content="summary" /><meta
property="twitter:domain" content="acctresources.com" /><meta
property="twitter:title" content="2020 Outstanding Business Person of the Year | Accounting Resources" /><meta
property="twitter:description" content="In December of 2020, Alice was name Outstanding Business Person of the Year by the Fayette County Chamber of Commerce. This award recognizes a business leader in the community who demonstrates unselfish support of the community and exhibits a broad..." /> <script type="application/ld+json" class="aioseo-schema">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</script> <link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel="alternate" type="application/rss+xml" title="Accounting Resources &raquo; Feed" href="https://acctresources.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Accounting Resources &raquo; Comments Feed" href="https://acctresources.com/comments/feed/" />
<script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");var em_version='6.5.1';var em_track_user=!0;var em_no_track_reason='';var disableStr='ga-disable-UA-76113734-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1}
if(__gaTrackerIsOptedOut()){window[disableStr]=!0}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=!0}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout()}}
if(em_track_user){(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-76113734-1','auto');__gaTracker('set','forceSSL',!0);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker})}else{console.log("");(function(){var noopfn=function(){return null};var noopnullfn=function(){return null};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=function(){return new Tracker()};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;window.__gaTracker=__gaTracker;window.ga=__gaTracker})()}</script> <style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Xdcs.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OXOhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOXOhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOXOhv.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFT_rO1dA.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFYzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qcVy0.woff) format('woff')}</style><!--[if lt IE 9]><link
rel='stylesheet' id='vc_lte_ie9-css'  href='https://acctresources.com/wordpress2016/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]--><!-- <link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://acctresources.com/wordpress2016/wp-content/cache/wpo-minify/1612309109/assets/wpo-minify-header-1e745dda.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//acctresources.com/wordpress2016/wp-content/cache/wpfc-minified/7vmvajsw/hncue.css" media="all"/> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var sgr_main={"sgr_site_key":"6LdlUZEUAAAAAAqCYgiegHW-HTO5pd7FoXJ-uqIA"};var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/acctresources.com","hash_tracking":"false"}</script> <script src='//acctresources.com/wordpress2016/wp-content/cache/wpfc-minified/98iawk7h/hjvay.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://acctresources.com/wordpress2016/wp-content/cache/wpo-minify/1612309109/assets/wpo-minify-header-050318d8.min.js' id='wpo_min-header-0-js'></script> --> <!-- <script type='text/javascript' src='https://acctresources.com/wordpress2016/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' id='tp-tools-js'></script> --> <script type='text/javascript' id='wpo_min-header-2-js-extra'>var eio_lazy_vars={"exactdn_domain":"","skip_autoscale":"0"}</script> <script src='//acctresources.com/wordpress2016/wp-content/cache/wpfc-minified/eumury5x/hjvay.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://acctresources.com/wordpress2016/wp-content/cache/wpo-minify/1612309109/assets/wpo-minify-header-4d0c0789.min.js' id='wpo_min-header-2-js'></script> --> <link
rel="https://api.w.org/" href="https://acctresources.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://acctresources.com/wp-json/wp/v2/posts/1955" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://acctresources.com/wordpress2016/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://acctresources.com/wordpress2016/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://acctresources.com/?p=1955' /><link
rel="alternate" type="application/json+oembed" href="https://acctresources.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Facctresources.com%2F2022%2F07%2F22%2F2020-outstanding-business-person-of-the-year%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://acctresources.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Facctresources.com%2F2022%2F07%2F22%2F2020-outstanding-business-person-of-the-year%2F&#038;format=xml" /><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none!important}</style></noscript><style>.lazyload{background-image:none!important}</style><script data-cfasync="false" type="text/javascript">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</script><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%}</style><meta
name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}}</script> <style type="text/css" id="wp-custom-css">.nav-wrap .container{padding:0!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1
class="post-template-default single single-post postid-1955 single-format-standard  responsive wpb-js-composer js-comp-ver-6.0.5 vc_responsive" style="background: url()">
<a
class="sr-shortcut sr-shortcut-content" href="#site-content">Skip to main content</a>
<a
class="sr-shortcut sr-shortcut-search" href="#site-search">Skip to search</a><div class="site-wrapper  lazyload"><div class="site-search lazyload" id="site-search"><div class="container lazyload"><form
role="search" method="get" class="site-search-form" action="https://acctresources.com">
<input
name="s" type="text" class="site-search-input" placeholder="type and press &#8216;enter&#8217;"></form>
<button
class="site-search-close">&times;</button></div></div><div class="site-header-wrap lazyload"><div class="top-bar lazyload"><div class="container lazyload"><div class="top-bar-left lazyload"><div
id="text-3" class="widget-container widget_text lazyload"><div class="textwidget lazyload"><p><a
href="mailto:info@acctresources.com">info@acctresources.com</a> | 193 Flat Creek Trail, Fayetteville, GA  30214</p></div></div></div><div class="top-bar-right lazyload"><div
id="text-6" class="widget-container widget_text lazyload"><div class="textwidget lazyload">Call Us: <b>770-632-5562</b></div></div></div></div>    <button
class="top-bar-close">
<i
class="fa fa-chevron-down"></i>
<span
class="sr-only">Close top bar</span>
</button></div><header
class="site-header site-header-style-normal site-header-layout-normal site-header-divider"><div class="nav-wrap lazyload"><div class="container lazyload"><div class="site-logo lazyload"><a
href="https://acctresources.com/">    <img class="logo-mobile lazyload" alt="Accounting Resources" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/04/Accounting-Resources-Logo.png"><noscript><img
class="logo-mobile" alt="Accounting Resources" src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/04/Accounting-Resources-Logo.png" data-eio="l"></noscript>
<img class="logo-default lazyload" style="width: auto; height: autopx" alt="Site logo" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/04/Accounting-Resources-Logo.png"><noscript><img
class="logo-default" style="width: auto; height: autopx" alt="Site logo" src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/04/Accounting-Resources-Logo.png" data-eio="l"></noscript>
</a></div><div class="nav-bar-wrapper lazyload"><div class="nav-bar lazyload"><nav
class="site-navigation"><ul
id="menu-main-menu" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-depth-0"><a
href="https://acctresources.com/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/about-us/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/our-services/">Our Services</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/payroll-services/">Payroll</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/taxes/">Taxes</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/quickbooks/">Quickbooks</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-depth-0"><a
href="https://acctresources.com/news/">News</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-depth-1"><a
href="https://acctresources.com/category/in-the-community/">In The Community</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a
href="https://acctresources.com/contact-us/">Contact us</a></li></ul></nav>
<button
class="navbar-toggle" type="button">
<span
class="sr-only">Toggle navigation</span>
<i
class="fa fa-bars" aria-hidden="true"></i>
</button></div></div></div></div></header></div><div class='page-heading style-2 lazyload'><div class='container lazyload'><h1>2020 Outstanding Business Person of the Year</h1><ul
class='breadcrumbs'><li><a
href="https://acctresources.com">Home</a></li><li>2020 Outstanding Business Person of the Year</li></ul></div></div><section
class="blog-single"><div class="container lazyload"><div class="row lazyload"><div class="col-md-12 lazyload"><article
class='post style-2' id='site-content'><header
class="text-center"><h1 class="single-blog">2020 Outstanding Business Person of the Year</h1><div class='post-meta lazyload'><ul><li
class="post-meta-comments"><i
class='fa fa-comment'></i><a
href='https://acctresources.com/2022/07/22/2020-outstanding-business-person-of-the-year/#comments'>0 comments</a></li><li
class="post-meta-categories"><i
class='fa fa-folder-open'></i>
<a
href='https://acctresources.com/category/in-the-community/'>In The Community</a></li><li
class="post-meta-author"><i
class='fa fa-user'></i>posted by <a
href='https://acctresources.com/author/cfcadmin/' class='author'>cfcadmin</a></li><li
class="post-meta-date"><i
class='fa fa-calendar'></i>July 22, 2022</li></ul></div></header><div class='post-content lazyload'><p>In December of 2020, Alice was name Outstanding Business Person of the Year by the Fayette County Chamber of Commerce. This award recognizes a business leader in the community who demonstrates unselfish support of the community and exhibits a broad range of involvement in community affairs.</p><p><picture><source srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes='(max-width: 265px) 100vw, 265px' type='image/webp' data-srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg.webp 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-287x300.jpg.webp 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-768x802.jpg.webp 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1470x1536.jpg.webp 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1960x2048.jpg.webp 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-345x360.jpg.webp 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1200x1254.jpg.webp 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-360x376.jpg.webp 360w"><img class="alignleft  wp-image-1954 lazyload ewww_webp_lazy_load" src="https://acctresources.com/wordpress2016/wp-content/ewww/lazy/placeholder-980x1024.png" alt="" width="265" height="277"   data-eio="p" data-src="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg" loading="lazy" data-srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-287x300.jpg 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-768x802.jpg 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1470x1536.jpg 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1960x2048.jpg 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-345x360.jpg 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1200x1254.jpg 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-360x376.jpg 360w" data-sizes="auto" data-src-webp="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg.webp" data-srcset-webp="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg.webp 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-287x300.jpg.webp 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-768x802.jpg.webp 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1470x1536.jpg.webp 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1960x2048.jpg.webp 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-345x360.jpg.webp 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1200x1254.jpg.webp 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-360x376.jpg.webp 360w" /><noscript><img
class="alignleft  wp-image-1954" src="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg" alt="" width="265" height="277" srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-980x1024.jpg 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-287x300.jpg 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-768x802.jpg 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1470x1536.jpg 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1960x2048.jpg 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-345x360.jpg 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-1200x1254.jpg 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/Outstanding-Business-Person-2020-360x376.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" data-eio="l" /></noscript></picture></p><p><picture><source srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes='(max-width: 268px) 100vw, 268px' type='image/webp' data-srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg.webp 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-287x300.jpg.webp 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-768x802.jpg.webp 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1470x1536.jpg.webp 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1960x2048.jpg.webp 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-345x360.jpg.webp 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1200x1254.jpg.webp 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-360x376.jpg.webp 360w"><img class="alignleft wp-image-1953 lazyload ewww_webp_lazy_load" src="https://acctresources.com/wordpress2016/wp-content/ewww/lazy/placeholder-980x1024.png" alt="" width="268" height="280"   data-eio="p" data-src="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg" loading="lazy" data-srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-287x300.jpg 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-768x802.jpg 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1470x1536.jpg 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1960x2048.jpg 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-345x360.jpg 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1200x1254.jpg 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-360x376.jpg 360w" data-sizes="auto" data-src-webp="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg.webp" data-srcset-webp="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg.webp 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-287x300.jpg.webp 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-768x802.jpg.webp 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1470x1536.jpg.webp 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1960x2048.jpg.webp 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-345x360.jpg.webp 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1200x1254.jpg.webp 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-360x376.jpg.webp 360w" /><noscript><img
class="alignleft wp-image-1953" src="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg" alt="" width="268" height="280" srcset="https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-980x1024.jpg 980w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-287x300.jpg 287w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-768x802.jpg 768w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1470x1536.jpg 1470w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1960x2048.jpg 1960w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-345x360.jpg 345w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-1200x1254.jpg 1200w, https://acctresources.com/wordpress2016/wp-content/uploads/2022/07/2020-award-360x376.jpg 360w" sizes="(max-width: 268px) 100vw, 268px" data-eio="l" /></noscript></picture></p></div></article><p>Comments are closed.</p></div></div></div></section><footer
class="site-footer style-1 "><div class="container lazyload"><div class="row lazyload"><div class="col-md-6 col-xs-12 lazyload"><ul><li
id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget lazyload"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/01/Screen-Shot-2016-01-05-at-1.30.09-PM.png" class="lazyload"><noscript><img
src="https://acctresources.com/wordpress2016/wp-content/uploads/2016/01/Screen-Shot-2016-01-05-at-1.30.09-PM.png" data-eio="l"></noscript><br>
193 Flat Creek Trail<br>
Fayetteville, GA  30214<br><br>p. 770.632.5562<br>
f. 470.688.0010<br>
<a
href="mailto:info@acctresources.com">info@acctresources.com</a></div></li></ul></div><div class="col-md-6 col-xs-12 lazyload"><ul><li
id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Navigation</h3><div class="menu-main-menu-container lazyload"><ul
id="menu-main-menu-1" class="menu"><li
id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1534"><a
href="https://acctresources.com/">Home</a></li><li
id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542"><a
href="https://acctresources.com/about-us/">About Us</a></li><li
id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a
href="https://acctresources.com/our-services/">Our Services</a></li><li
id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1637"><a
href="https://acctresources.com/payroll-services/">Payroll</a></li><li
id="menu-item-1627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1627"><a
href="https://acctresources.com/taxes/">Taxes</a></li><li
id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href="https://acctresources.com/quickbooks/">Quickbooks</a></li><li
id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1690"><a
href="https://acctresources.com/news/">News</a><ul
class="sub-menu"><li
id="menu-item-1702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1702"><a
href="https://acctresources.com/category/in-the-community/">In The Community</a></li></ul></li><li
id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a
href="https://acctresources.com/contact-us/">Contact us</a></li></ul></div></li><li
id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form
role="search" method="get" id="searchform" class="searchform" action="https://acctresources.com/"><div>
<label
class="screen-reader-text" for="s">Search for:</label>
<input
type="text" value="" name="s" id="s" />
<input
type="submit" id="searchsubmit" value="Search" /></div></form></li></ul></div></div></div><div class="copyright-footer lazyload"><div class="container lazyload"><div class="row lazyload"><ul
class="text-center"><li
id="text-4" class="widget-container widget_text"><div class="textwidget lazyload">Copyright 2016 Accounting Resources | Website by <a
href="http://www.countryfriedcreative.com">Country Fried Creative</a></div></li></ul></div></div></div></footer></div><div
id="scrolltop" class="fixed scrollup lazyload"><button
title="Scroll to top"><i
class="fa fa-angle-up"></i></button></div>
<input
type="hidden" id="theme-path" value="https://acctresources.com/wordpress2016/wp-content/themes/accounting" /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/acctresources.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}}</script> <script type='text/javascript' src='https://acctresources.com/wordpress2016/wp-content/cache/wpo-minify/1612309109/assets/wpo-minify-footer-98950a7e.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcSUZEUAAAAAD3oOmWtiay7yzq2HisTGSlKCyGP&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var wpcf7_recaptcha={"sitekey":"6LcSUZEUAAAAAD3oOmWtiay7yzq2HisTGSlKCyGP","actions":{"homepage":"homepage","contactform":"contactform"}};var anps={"search_placeholder":"Search...","ajaxurl":"https:\/\/acctresources.com\/wordpress2016\/wp-admin\/admin-ajax.php"}</script> <script type='text/javascript' src='https://acctresources.com/wordpress2016/wp-content/cache/wpo-minify/1612309109/assets/wpo-minify-footer-ce9c3437.min.js' id='wpo_min-footer-2-js'></script> </body></html><!-- WP Fastest Cache file was created in 0.15746283531189 seconds, on 14-08-22 0:14:57 --><!-- via php -->